Browse Source

vhdl-2008 is supported

VHDL Tool 3 weeks ago
parent
commit
7ce8c4ad94
1 changed files with 0 additions and 1 deletions
  1. 0 1
      README.md

+ 0 - 1
README.md

@@ -40,7 +40,6 @@ Before using this plugin, you must ensure that the `vhdl-tool` binary is install
40 40
 
41 41
 ## Known Limitations
42 42
 * The go to definition and find references commands are not accurate in the presence of overloading. In the case of multiple overloaded identifiers with the same name, the type correct one may not be chosen.
43
-* VHDL-2008 is only partially supported.
44 43
 
45 44
 ## Release Notes
46 45